New Year Process
Create a New School Year in AdminPlus ..................................................... 1

Promote Students and Erase Data ............................................................... 2

Database Transfer .......................................................................................... 4

Report Cards Transfer .................................................................................... 5

SOS End of Year Processes ............................................................................ 7

SIF End of Year Process .................................................................................. 7

New Year Transition ....................................................................................... 7

Set Up a New Gradebook Year ..................................................................... 9
Set Up a New School Year in AdminPlus

Create a New School Year in AdminPlus

At the end of every school year, it's important to complete the end of the year processes to transition to the new year from the current year. This transition allows you to begin a new school year with a fresh platform for submitting grades, taking attendance, and performing many other school management tasks. In order to complete this transition, create the new year, complete any applicable transfers, and then transition to the new year.

Skip to **Promote Students and Erase Data** if you have already created the new year in AdminPlus.

1. Make sure that all AdminPlus users are logged out of the system.

   **Note:** All other users must be logged out to ensure that an error does not occur.

2. Close any open screen, including the Home screen.

3. On the toolbar, click **File > Create Year**.

4. Select the **Source Year** that you want to transfer data from. This should be the current school year.

5. After selecting your **Source Year**, click **Select** to continue.

6. Select the new school year by clicking the plus sign (+) or minus sign (-), and click **Next** to copy the files from your current year to your new year and complete the process.

7. After your new year is created, you may navigate the different years by using the drop-down list on the toolbar.
**Promote Students and Erase Data**

The new year process detailed above creates a new year as an exact copy of the Source Year. To promote students to the next grade level and delete the previous year’s data from the new year, do the following:

1. On the toolbar, select the new year in the drop-down list.

2. Make sure that all AdminPlus users are logged out of the system.

3. In **Data Base**, click **Beginning**.

4. In the **Specifications: Beginning** dialog box, do the following:
   - Select **Promote Students** to move all students up a single grade level in the new year.
   - Select **Erase Attendance Data & Clear Calendar** to erase the current year’s data from the new year.
   - Select **Erase Report Cards Data in Year 0** to erase the current year’s data from the new year.
   - Select any applicable check boxes based on the AdminPlus modules that your school owns.

**Note:** It’s strongly recommended that you select **Promote Students**, **Erase Attendance Data & Clear Calendar**, and **Erase Report Cards Data in Year 0**. Selecting these options enables you to begin the new year with your students in the proper grade level and without having to manually delete data that has been copied into the new year.
5. After selecting the applicable check boxes, click **Done**.

6. Click **Yes** to confirm the **Set Scheduling Year** message.

7. Click **Yes** to confirm the **Beginning Program Warning** message if the options appear as you selected.
Database Transfer

After you have completed all end of the year processes for SOS software, complete a Database transfer to finalize the current year and transition to the new year in AdminPlus. The following process transfers demographic information to the new year. It also transfers verification statuses. If you have not made any changes to the current year since creating the new year, skip this process.

To complete a Database transfer, do the following:

1. Make sure all AdminPlus users are logged out of the system.
2. In Data Base, click Transfer.
3. In the Specifications dialog box, configure the following settings:
   - **Source Folder**: Select the current school year.
   - **Transfer Students/Staff**:
     - Click Students to transfer grades, contact information, and class schedule information.
     - Click Staff to transfer contact information and class schedule information.
   - **Destination Folder**: Select the new school year.
   - **Transfer Data Base Info**: Do one of the following:
     - Click Yes to transfer and overwrite any demographic information in the destination year, and then select which fields you want to transfer.
     - Click No to skip the Database information transfer process.
   - **Transfer Verification Status and Date**: Do one of the following:
     - Click Yes to transfer the verification status and date for all demographic information.

   **Note**: Consult with your school administrators about the Database Transfer before overwriting data in the destination year.
4. Click **Done**.

5. Click **1. Begin Transfer**, and click **Next**.

   **Note:** After the transfer completes, a report appears showing a list of data that did not transfer successfully. If a student’s information did not transfer that needs to be transferred, click **2. Individual student override**.

---

### Report Cards Transfer

Since this process is used to transfer GPAs, credits, and demographic information, skip this process if your school does not keep archived grades. This transfer archives GPAs and credits for transcript retrieval. If you need to transfer verification statuses and dates, perform a Database Transfer because this process doesn’t transfer verification information.

To transfer GPAs and credits to the new year, do the following:

1. Update GPAs and credits in your current school year by using **Stat Reps** in **Report Cards**.

2. Make sure all AdminPlus users are logged out of the system.

3. Log in to AdminPlus as a Supervisor.
4. In **Report Cards**, click **Transfer**.

5. In the **Specifications** dialog box, configure the following settings:

   - **Source Folder**: Select the current school year.
   - **Source Grades**: Select the check box next to the grades you want to receive data from. For example, in a 9-12 grade school, select grades 9, 10, and 11.
   - **Destination Folder**: Select the new school year.
   - **Transfer Data Base Info**: Do one of the following:
     - Click **Yes** to transfer and overwrite any demographic information in the destination year.
     - Click **No** to skip the Database information transfer process.

   **Note**: Consult your school administrators about the Database Transfer before overwriting data in the destination year.

   - **Archive Data During Transfer**: Do one of the following:
     - Click **Yes** to archive transcript information.
     - Click **No** to skip the data archive process.

6. Select **Done** to complete the process and transfer GPA's and credits to the new year.

7. Click **1. Begin Transfer**, and click **Next**.

   **Note**: After the transfer completes, a report appears showing a list of data that did not transfer successfully. If a student's information did not transfer that needs to be transferred, click **2. Individual student override**.
SOS End of Year Processes

Before completing the end of the year process in AdminPlus, ensure that the end of the year process in all SOS software has been completed (SNAP, GradeQuick, CAFE/QSP, and others).

- SNAP: To complete the SNAP end of the year process, contact SNAP at 1-800-889-7627, Ext. 2.
- GradeQuick: To complete the GradeQuick end of the year process, contact Edline Software at 1-800-850-1777, or email at GQSupport@edline.com.
- For all other SOS software, please contact the specific vendor for each product to complete the end of the year process.

Note: It's crucial to complete all SOS software end of the year processes before continuing.

SIF End of Year Process

Before completing the end of the year process in AdminPlus, ensure that the end of the year process in your SIF software has been completed.

Note: If you use the SIF agent for state reporting, don't complete the end of the year process in AdminPlus until the end of the year state reporting is complete.

New Year Transition

To complete the transition to the new year from the current year, do the following:

1. On the toolbar, click File > Customize > SOS Interface Options.
2. Click Current Year (Active Year).
3. In the Current and Scheduling Year Specifications dialog box, click Current Year (Active Year), and select the new year.
4. Click Done. A warning dialog box appears.
5. Make sure that all of your end of the year processes are complete and your current year is over.

**Warning:** This is an irreversible process, so ensure your year is over before continuing.

6. Click **Done** if you have completed the end of the year processes and the current year is over.

**Note:** If you use Online Forms, click **Tools** in the task bar, and then click **AP Online Forms Manager**. In the dialog box, click **Copy Master Data** to copy all forms and settings from the previous year to the active year.
After setting up a new school year in AdminPlus, you must also go through the new year process for Gradebook. This process ensures a gradebook archive is created for the previous year and that your settings are carried over to the new year. Please note that running this process will temporarily remove teachers’ access to their gradebooks of the school year that has ended. This topic assumes you know how to set up a new AdminPlus year.

By completing the TeacherPlus new year process, you'll accomplish the following:

- Copy the following TeacherPlus Management Site settings from the previous year to the new year:
  - Default categories
  - Grade scales and the courses to which they are linked
  - Semester and final average formulas
  - Skill grade settings
  - Additional score symbols
  - Score annotations
  - Demographic field selections
  - Column settings
  - Attendance code selections
  - Comment settings
  - Narrative settings
  - Combined Progress Report settings
  - Management Site user accounts and their credentials
  - Teacher accounts with credentials

- Copy the following gradebook teacher settings:
  - Categories and their weights

Categories are stored per gradebook in order to make it possible for different classes to have different categories and weights. If the Management Site setting is to allow teachers to be in control of editing categories and their weights, then the new year process will attempt to copy what the teacher created in the previous year to the new year. This will only work if the teacher taught the same class in the previous year; otherwise, their initial categories will come from the Management Site defaults.

**Note:** Teachers must inspect all of their categories and weights to make sure the categories and weights are as they want them to be in the new school year.
- Settings
- Report settings
- Templates
- Teacher-defined annotations
- View > Sort Columns
- View > Header Rows
- View > Statistics
- View > Gradebooks > Also Show in the Gradebook Menu > Line 2

Create archival Excel files for all of your gradebooks for the year that has ended. These Excel files can be found in the TeacherPlus Archival Excel Files folder, located on your server in the RS4 folder. Creating an archive is a manual process, explained in step 5 below.

**Set Up a New Gradebook Year**

To set up a new Gradebook year, do the following:

1. On the toolbar in AdminPlus, change the school year to the new year.

2. On the toolbar, click **Setup > General > Current And Scheduling Year**.

3. Change **Current Year** to the new school year, set **Scheduling Year** to NONE, and click **Done**.

The next step involves accessing the Sync Manager to finalize creating the new year in AdminPlus and to create an Excel archive of gradebooks.
4. Click **Tools > TeacherPlus Setup & Sync Manager**, and then click **Create New Year**. Confirm the warning.

![TeacherPlus Setup & Sync Manager](image)

**Note:** In order to send pictures and IEP documents to the new year, perform a **Sync All:** Complete (via **Tools > TeacherPlus Setup & Sync Manager**), and select **Send All Pictures** and **Send All IEP Files**.

5. Click **Create Archival Excel Files**, choose the school year that just ended, and click **Done**.

![Create Archival Excel Files](image)
A message appears, indicating that the archive has been saved to **RS4 > TeacherPlus Archival Excel Files** on your computer.

![Syncing with the Gradebook Cloud Server](image)

You can then navigate to the specified location on your computer to access the archive.

```
[This PC] > [OS (C:) > RS4 > TeacherPlus Archival Excel Files > LISBONS1]
```

Inside the **TeacherPlus Archival Excel Files** folder, a folder is created for each gradebook school year archive.

```
[This PC] > [OS (C:) > RS4 > TeacherPlus Archival Excel Files > LISBONS1]
```

The last step involves accessing the TeacherPlus Management Site to set the marking period start dates for the new school year.

6. In the TeacherPlus Management Site, click **General > Marking Period Start Dates**, and set the marking period dates for the new school year.

**Note:** The next time teachers open TeacherPlus, they will see the new school year's courses and rosters.
If, for any reason, you need to modify gradebook information for the school year that has ended, do the following:

1. Change the school year to the year that has ended on the AdminPlus toolbar.

2. Make the school year the active year (Setup > General > Current And Scheduling Year).

3. Using the TeacherPlus Setup & Sync Manager, perform a Sync All: Complete.

   Note: The gradebooks for the school year that ended will be back and can be edited. Please be aware that this process undoes the gradebook new school year process described in the beginning of this topic.

4. Repeat steps 1–3 to return to the new school year.